1. Download our Official Android App: Forums for Android!

General Stock VVM not working

Discussion in 'Android Devices' started by luigic81, Sep 23, 2011.

  1. luigic81

    luigic81 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    88
    Posts:
    506
    Joined:
    Sep 30, 2010

    Sep 30, 2010
    506
    33
    88
    Sales manager
    Portland, OR
    Anyone else have this problem? Doesnt notify me and I dont get voicemails....
     

    Advertisement

  2. SixOne 9

    SixOne 9 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    14
    Joined:
    Sep 14, 2011

    Sep 14, 2011
    14
    4
    16
    I had the same problem at first. Then I realized my number was still assigned to google voice from my previous phone. So I deactivated that and now it works.
     
    luigic81 likes this.
  3. blankmantn

    blankmantn Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Nov 22, 2010

    Nov 22, 2010
    1
    1
    6
    I have had the same problem with vvm for a week now. After 10 hours and 11 phone calls today they finally gave up and gave me a new phone and it works great now....good luck!
     
    luigic81 likes this.
  4. treven21

    treven21 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    214
    Joined:
    Mar 9, 2011

    Mar 9, 2011
    214
    46
    43
    How did you do this? I activated mine online and thought once I switched over to this phone it automatically switched? Is there something else you have to do to deactivate it?
     
  5. luigic81

    luigic81 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    88
    Posts:
    506
    Joined:
    Sep 30, 2010

    Sep 30, 2010
    506
    33
    88
    Sales manager
    Portland, OR
    +1
    Thanks for the info BTW 619
    But yes how do we go about deactivating the old one? I'm on youmail now , which I dont like very much
     
  6. SixOne 9

    SixOne 9 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    14
    Joined:
    Sep 14, 2011

    Sep 14, 2011
    14
    4
    16
    It should automatically switch when you also download googe voice app in the market to your phone. To deactivate it, simply log on to google.com/voice then go to settings on the top right and deactivate it.
     
  7. luigic81

    luigic81 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    88
    Posts:
    506
    Joined:
    Sep 30, 2010

    Sep 30, 2010
    506
    33
    88
    Sales manager
    Portland, OR
    hmm i downloaded GV from the market, it's showing my phone number on the website now, wont let me deactivate it as it says I need to have atleast one phone registered to it... Sorry I'm confused lol
     
  8. SixOne 9

    SixOne 9 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    14
    Joined:
    Sep 14, 2011

    Sep 14, 2011
    14
    4
    16
    I was able to deactivate it and that's my only number. Go to the google voice website and disable integration under settings, then sign out of google voice on your phone.
     
    luigic81 likes this.
  9. treven21

    treven21 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    214
    Joined:
    Mar 9, 2011

    Mar 9, 2011
    214
    46
    43
    I think I got mine done but now I get texts whenever I try to leave a vm. WTF?
     
  10. luigic81

    luigic81 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    88
    Posts:
    506
    Joined:
    Sep 30, 2010

    Sep 30, 2010
    506
    33
    88
    Sales manager
    Portland, OR
    hmm I dont see integration anywhere....
    Youmail is not working either now lol
     

Share This Page

Loading...