1. Are you ready for the Galaxy S20? Here is everything we know so far!

Swype beta

Discussion in 'Android Devices' started by Amaroth, Aug 29, 2011.

  1. Amaroth

    Amaroth Android Enthusiast
    Thread Starter

    I moved the D3 preinstalled swype.apk to a backup folder and tried to use the swype beta installer to get the latest swype version. After selecting swype as my input however it immediately force closes. Am I missing a step or something? Or maybe the new betas do not run on D3 yet? any clues?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. tlpalmer01

    tlpalmer01 Newbie

  3. Amaroth

    Amaroth Android Enthusiast
    Thread Starter

    Thank you it seemed to have worked.. Swype is now white instead of the dark color it used to be so I'm guessing it worked lol
     
  4. tlpalmer01

    tlpalmer01 Newbie

    uh thats odd..mine turned to the dark color......
     
  5. Amaroth

    Amaroth Android Enthusiast
    Thread Starter

    I'm not really sure then. I never used swype so I can't remember if stock swype was dark or white.. Been using swiftkey x
     
  6. beowulf7

    beowulf7 Android Enthusiast

    Besides the color, what's different in the new Swype?
     
  7. Amaroth

    Amaroth Android Enthusiast
    Thread Starter

    well jeeze. the swype beta looks dark im geussing so how do i do this right? All I did was move the swype.apk and install the beta, and then move the original swype back to the apps folder but I don't get how that works..
    my swype version says 3.5.83..
    what is the beta version number?
     
  8. magicelf

    magicelf Member

    I lost Swype when I rooted and ran the bloatware removal script. Anyone know how to retrieve it?
     
  9. pbwhite

    pbwhite Member

    Go to the page listed in post #2, and follow the instructions.

    When I did this, Swype installed, but when I would touch an input box to type text, it wouldn't load the Swype keyboard. A quick reboot, and I was back up an running on the beta version of Swype.
     
  10. Amaroth

    Amaroth Android Enthusiast
    Thread Starter

    Well I went into /data/ and deleted all the swype files i could find and ran the swype installer again and it worked for about half a day. Then it just started force closing again. Everytime I choose swype it force closes.
    I had the beta working for a second there.. :(
     
  11. Amaroth

    Amaroth Android Enthusiast
    Thread Starter

    How has your guys beta been working? Mine works, untill I reboot. Every time I reboot I have to reinstall..
     

Motorola Droid 3 Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...