1. Check out our app, Forums for Android! Download and leave feedback here!

General swype line traces much slower after factory reset?

Discussion in 'Android Devices' started by thephased, Jul 7, 2010.

  1. thephased

    thephased Well-Known Member
    Thread Starter
    16

    Apr 6, 2010
    45
    4
    16
    Bay Area
    I've been using swype on 1.5 and then again on 2.1 OTA. I've always updated to the newest version and I recently did a factory data reset on my eris because I couldn't get messaging threads to delete.

    After factory reset, I downloaded swype from beta.swype.com on the eris and installed the latest version.

    For some reason when I use swype the blue guide line is a lot slower than it used to be to catch up to where i swipe my finger. It also has trouble when I circle on a letter to indicate that I want to use that letter twice in a word. That never works now.

    I tried going into the keyboard calibration settings and resetting the calibration to factory settings. I looked in the swype settings as well. I haven't made any changes them so I'm wonder why the line tracing and understanding what I'm swiping is not even close to as responsive as before.

    Has anyone experienced this?
     

    Advertisement

  2. Jshizzy

    Jshizzy Well-Known Member
    38

    Feb 15, 2010
    187
    17
    38
    You can change the display time of the swype line and change for speed or error tolerance in the settings.
     

Share This Page

Loading...