[KERNEL][MS870][LOKI] Freedom Kernel Overclocked


Last Updated:

  1. chrisjohn

    chrisjohn Well-Known Member

    Joined:
    Dec 10, 2011
    Messages:
    115
    Likes Received:
    11
    Just tested still not working. For me :(
     

    Advertisement
  2. GameTheory

    GameTheory Well-Known Member Developer This Topic's Starter

    Joined:
    Jul 23, 2012
    Messages:
    3,415
    Likes Received:
    2,939
    Welp this seems to be a 50/50. Works for some and not for others. :(

    I did set the voltages low. Perhaps that's why it wont boot for some of you guys. Maybe your phones need a little more voltage to boot.

    I'll build a new version with a little more voltage and see if anyone would test.
     
  3. jasonzech

    jasonzech Well-Known Member

    Joined:
    Oct 31, 2011
    Messages:
    565
    Likes Received:
    66
    Weird. I did that to flash the oc kernel and my phone didn't say nothing about reset. It just went straight into the recovery. And I already had removed the 2nd init.
     
  4. chrisjohn

    chrisjohn Well-Known Member

    Joined:
    Dec 10, 2011
    Messages:
    115
    Likes Received:
    11
    Ill test agen bro
     
    GameTheory likes this.
  5. Keithman2567

    Keithman2567 Well-Known Member

    Joined:
    Mar 25, 2013
    Messages:
    261
    Likes Received:
    100
    I'm always down to test.
     
    GameTheory likes this.
  6. GameTheory

    GameTheory Well-Known Member Developer This Topic's Starter

    Joined:
    Jul 23, 2012
    Messages:
    3,415
    Likes Received:
    2,939
  7. jasonzech

    jasonzech Well-Known Member

    Joined:
    Oct 31, 2011
    Messages:
    565
    Likes Received:
    66
    That no frills CPU app is kinda of glitchy. I'll go into and it would say 1.5 again then I'll exit and restart and it's Bank at 1.7.
     
  8. GameTheory

    GameTheory Well-Known Member Developer This Topic's Starter

    Joined:
    Jul 23, 2012
    Messages:
    3,415
    Likes Received:
    2,939
    I use SetCPU with ondemand governor and CFQ schedular.

    Setcpu is like $2 to $3

    I suggested no frills cuz out of the free apps it had the highest rating.

    Or I could just be that you'll need a kernel with a little higher voltage which I'm building right now. lol
     
  9. sahi2myfriend

    sahi2myfriend Well-Known Member

    Joined:
    May 6, 2012
    Messages:
    128
    Likes Received:
    20
    Pimp my ROM app you can set and adjust CPU all you need and more for free.
     
    OptimusSlime likes this.
  10. determined sou

    determined sou Well-Known Member

    Joined:
    Apr 12, 2013
    Messages:
    219
    Likes Received:
    39
    Hey GT does it matter if we are on stock , Katana v3 or cm10.1 ? By the way does it matter what recovery I use ? I want to uninstall the app :)
     
  11. jasonzech

    jasonzech Well-Known Member

    Joined:
    Oct 31, 2011
    Messages:
    565
    Likes Received:
    66
    Android over clock looks nice. I'll try it for a min or so


    This app does not work. It crashes when trying to select speed :(
     

    Attached Files:

  12. xBLKSHADOWx

    xBLKSHADOWx New Member

    Joined:
    Sep 1, 2012
    Messages:
    2
    Likes Received:
    1
    You guys should look into "Android Tuner" or "System Tuner Pro". With these apps you can set everything you are looking for, however it also lets you set tweaks like screen off governor and cpu settings kinda like the ANTHRAX kernels had the screen-off feature. I made the max cpu at "486" when screen is off and my phone lasts a good couple days without charging.

    Also GT if you need anything tested I would be more than happy as well!
     
  13. OrKo

    OrKo Well-Known Member

    Joined:
    Feb 20, 2011
    Messages:
    1,059
    Likes Received:
    108
    I use Rom toolbox, that does all that same stuff
     
  14. jasonzech

    jasonzech Well-Known Member

    Joined:
    Oct 31, 2011
    Messages:
    565
    Likes Received:
    66
    Hmmm. Is that good? :)
     

    Attached Files:

  15. mario16

    mario16 Well-Known Member

    Joined:
    Sep 12, 2011
    Messages:
    414
    Likes Received:
    43
    I'm still on the one that you put up around 4 this morning and everything working just fine for me
     
  16. K_M

    K_M Guest

    I'm guessing the bootloader is unlocked?
     
  17. jasonzech

    jasonzech Well-Known Member

    Joined:
    Oct 31, 2011
    Messages:
    565
    Likes Received:
    66
    Anyone else having issues of the oc reverting back to 1.5?
     
  18. jasonzech

    jasonzech Well-Known Member

    Joined:
    Oct 31, 2011
    Messages:
    565
    Likes Received:
    66
    Nope. But thanks to bliss we don't need a unlocked bootloader. He bypassed it somehow. Allowing us custom kernels and recoveries.
     
  19. GameTheory

    GameTheory Well-Known Member Developer This Topic's Starter

    Joined:
    Jul 23, 2012
    Messages:
    3,415
    Likes Received:
    2,939
    That's great! On stock you were getting 6100 at best. ;)
     
  20. determined sou

    determined sou Well-Known Member

    Joined:
    Apr 12, 2013
    Messages:
    219
    Likes Received:
    39
    No problems here , Everything is running smooth
     
  21. maxalpha1

    maxalpha1 Active Member

    Joined:
    Jun 22, 2013
    Messages:
    25
    Likes Received:
    4
    GT ill help the cause and test any kernel updates....
     
  22. jasonzech

    jasonzech Well-Known Member

    Joined:
    Oct 31, 2011
    Messages:
    565
    Likes Received:
    66
    Went back to check oc settings and there back to 1.78 again. Very strange LoL
     
  23. GameTheory

    GameTheory Well-Known Member Developer This Topic's Starter

    Joined:
    Jul 23, 2012
    Messages:
    3,415
    Likes Received:
    2,939
    The thermald.conf file is a heat safety net for the phone. If your phone gets too hot the thermald.conf will kick in and lower the clock.

    I'm always in an air conditioned place so it hasn't happened to me. However when I ran a stress test on max for about 10 minutes it went back to 1.5xx then I just clicked on 1.7xx and was back.
     
  24. jasonzech

    jasonzech Well-Known Member

    Joined:
    Oct 31, 2011
    Messages:
    565
    Likes Received:
    66
    LoL strange. My room is 70
     
  25. GameTheory

    GameTheory Well-Known Member Developer This Topic's Starter

    Joined:
    Jul 23, 2012
    Messages:
    3,415
    Likes Received:
    2,939
    Here's a new test build...

    Dev-Host

    For testing only!

    I raised the voltage a hair to see if that does the trick and I also added the interactive governor back in since that wasn't the issue.

    Post back and let us know how this goes.

    Thanks
     
    determined sou and jasonzech like this.

Share This Page

Loading...