SuperPad III Model: Android Tab10 Build FRF85B AV:v2.3 2011-09-19(001112)Kernel 2.6.32.9 #79Support


Last Updated: 2012-06-07 01:13:33
  1. thel2dab

    thel2dab Well-Known Member

    Yes mate the same. Some more info is the board inside is made by yonestoptech.
  2. famonaco

    famonaco Active Member

    well i installed the driver , the pc recognize the tablet etc etc, but i can't see nothing about the tablet :confused: memory etc etc
  3. thel2dab

    thel2dab Well-Known Member

    I don't think you will see anything as is not a mass storage device.

    The next stage is to use iuw burning tool to flash the firmware while its stuck on first boot screen. But first we need to find the firmware.

    I read on slatedroid that someone flashed a Yospad firmware to theirs but hasn't linked us to the firmware.

    Famonaco do you know anything about over locking kernals???
  4. famonaco

    famonaco Active Member

    sorry but not i mod the rom,write scripts etc etc but about kernels nope i have my personal kernel pusher(lord) lol
    ps: this yospad firmware no one have this???a link, or contact him to link it?
  5. Rabid1

    Rabid1 Well-Known Member

    I mentioned this to famonaco, but beware these posts about flashing yospad or any others. If it is the FT4 3g ysopad firmware the hardware is very close, but still it is a risk. Many of the posts you see with "I flashed this and it worked" are fanbois posting crap hoping someone will try it. When they do and it breaks or bricks the pad they run giggling back under their rocks bragging about clones being so crappy that normal firmware breaks them.

    Wait until someone gives proof or if you want to be the first to ry go ahead. I killed my fair share of pads, just be ready for it if it happens. And remember when talking to customer service there is no shame in being "TLC" (typical lying customer) and saying all I did was turn it on, but be fair and ask for a replacement, not your money back!! :eek::rolleyes::p
  6. thel2dab

    thel2dab Well-Known Member

    Ok i take no responsiblity for this but i have been reading the forums and may try to flash later and i think this may be what we are looking for'

    Here is the download: MEGAUPLOAD - The leading online storage and file delivery service

    The forum i got it from is here: Rom Flytouch 3. 3G modelo Android Tab10
    you will need to translate it to english.

    The instructions for flashing are:

    Ensure sd card formatted to FAT32 you can use this tool just click accept at the bottom of the link to download sd formatting tool https://www.sdcard.org/downloads/formatter_3/eula_windows/

    1 - Download file to your PC.

    2 - Card microSD card readers connect to a PC.

    3 - Copy complete the contents from android folder in the root directory of the microSD card.

    4 - Insert the microSD card into the tablet ensure the power supply connected.

    5 - Press home + Back + Power it will then as you to press buttons for factory reset - release buttons and press home + back again. It will the load files from sd card

    6 - The firmware update is performed automatically.

    7 - Remove after performing the update files from the SD card

    The first boot will take a long time but it will boot.

    Like i said, i have no time to flash now and do not recommend flashing untill you have contacted your seller to make sure you can get the original firmware that they sold the tablet with.

    Lee
  7. Danny Backx

    Danny Backx New Member

    My tablet won't install "My Tracks". Can anyone think of a workaround ?

    -- Danny

    E/PackageManager( 2067): Package com.google.android.maps.mytracks requires unavailable feature android.hardware.location.gps; failing!
    W/PackageManager( 2067): Package couldn't be installed in /data/app/com.google.android.maps.mytracks-1.apk
  8. Rabid1

    Rabid1 Well-Known Member

    Again this if for
    so that is the model with the built in 3G. They show pictures of it as well. But Kanjio might be a good place to dig around he made some good basic mods to the Flytouch 3 5V.
  9. thel2dab

    thel2dab Well-Known Member

    hi mate it appears the app looks for android.hardware.location.gps and its unavailable, i think its a hardware limitation.

    There may be ways to install it with via adb as it is enabled on our device but i do not know how to use it. Maybe abit of googling 'insatlling apk's with adb' will yeild something.

    But even then i may not work and force close also as always possible brick with anything like adb and installing things from pc.

    Lee
  10. thel2dab

    thel2dab Well-Known Member

    Well took the plunge and tried it but it just boots as normal, nothing at all.

    But i noticed when you press the power and back button it shows a count down screen and counts back from five before booting normally.

    Lee
  11. thel2dab

    thel2dab Well-Known Member

    I have edited this post because to load firmware from update sequence you need to press power + Home + back buttons and then the tablet will ask you to press to required buttons for a factory reset, release and press the home and Back buttons again before the coutdown finishes and the tablet will load the files from the sd card. I have done this and can confirm it works on my tab10 without built in 3g. the first boot will take some time.

    But please remember this is a base firmware and i do not recommend flashing unless you have problems with your current firmware. But it gives us something to work from.

    This will do at least untill my seller reurns from holiday and gives me the original firmware.

    Lee
  12. thel2dab

    thel2dab Well-Known Member

    I can confirm this works via flashing but the wifi does not work with this rom.

    Maybe il swap kernels from the tab10 firmware and see if the are compatible.

    I doubt it tho.

    Lee
  13. famonaco

    famonaco Active Member


    so haven't the same wifi drivers?
  14. thel2dab

    thel2dab Well-Known Member

  15. famonaco

    famonaco Active Member

  16. thel2dab

    thel2dab Well-Known Member

    Hi Guys,

    This is the best and most up to date firmware i have found. It is a proper TAB10 build and i have tried it and its brilliant, see my previous post for flashing instructions and make sure the sd card is fat32 formatted.

    Also its a new build than the one that came on my device.

    Also has the Youtube app pre installed and it works pretty well

    http://api.viglink.com/api/click?format=go&key=fe637899102546c859ea28a9bbd34bb5&loc=http%3A%2F%2Fwww.slatedroid.com%2Ftopic%2F26890-android-tab10%2Fpage__pid__288529%23entry288529&v=1&libid=1325443033896&out=http%3A%2F%2Fnarod.ru%2Fdisk%2Fstart%2F34.dl1sg-narod.yandex.ru%2F36101406001%2Fhaf3691708327ea6b809e4d2968effa9b%2Fandroid2_3_10inch_gpsImapx_20111114_android10.rar&ref=http%3A%2F%2Fwww.slatedroid.com%2F&title=Android%20Tab10%20-%20SlateDroid.com&txt=%3Cspan%20style%3D%22font-size%3A%2017px%3B%22%3Eandroid%202.3%2010inch%20gps%20Imapx%202011-11-14%20android10%3C%2Fspan%3E&jsonp=vglnk_jsonp_13254430321025

    All credit to 4pda.ru

    You will need to possible translate the page but its no problem to navigate.

    Lee
    kpc1, durgan and Paul25 like this.
  17. Snecer

    Snecer Member

    The link is broken.
  18. Paul25

    Paul25 Well-Known Member Contributor

    Hi All i have same spec pad as Snecer . Worked fine for a couple of days ,Now wifi will not connect Keeps trying but and scanning but unable to connect .Tried all the procedures all in vain .Anybody got any ideas HAPPY NEW YEAR ALL :D
  19. famonaco

    famonaco Active Member

    yep confirm i can't download the firmware the link is broken :(
  20. menja

    menja Member

    hello guys,

    I'm new on the forum witth a superpad III

    Numero modele: android tab10
    Version d'android: v2.3 2011-09-01(001112)
    Version du noyau: 2.6.32.9 root@jackie-desktop#137
    Version build: FRF85B

    have 2 prbs:
    Battery 2hours max...
    Wifi prb: I'm connected but impossible to find the page

    If you could help me...

    TY in advance
    cornelis2010 likes this.
  21. thel2dab

    thel2dab Well-Known Member

    Edited the link try now.
    bassalh123 likes this.
  22. Snecer

    Snecer Member

  23. Snecer

    Snecer Member

    durgan likes this.
  24. Snecer

    Snecer Member

    Some screenshots.

    You can see the fake info in settings about OS (Android 2.3).

    [​IMG]

    My desktop:

    [​IMG]

    Android info:
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
  25. menja

    menja Member

    to snecer: so I have a fake...

    do you have advices for wifi prb & battery prb?
    Change firmware? which one?

Share This Page