1. Are you ready for the Galaxy S20? Here is everything we know so far!

My A1 won't turn on!!

Discussion in 'Android Devices' started by lisamh, Dec 31, 2011.

  1. lisamh

    lisamh Lurker
    Thread Starter

    I just got my A1 yesterday and I love it!

    But I left it on last night and the power dwindled to zero and it turned off.

    Now it won't turn on this am and the charging light is not going on when I plug it in.

    Anyone else have this happen?


    On hold with Lenovo for 50 mins now. :(

    1. Download the Forums for Android™ app!


  2. Podivin

    Podivin Android Expert

    Sometimes when a device fully discharges it has to be plugged in for a while before it shows any signs of life. Try plugging it in and not looking at it for a while (the not looking at it part is really important :) ).
    I'm not familiar with the A1, but if the battery is EASILY accessible you could try pulling the battery out for a few minutes, then put it in and plug it back in.
  3. txrose72

    txrose72 Well-Known Member

    Your tablet should not have run the battery down overnight unless the Screen Timeout was set on Never. To make sure the Screen Timeout is not set on Never do the following: (Home, Menu, Settings, Display, Screen Timeout - not set on Never). When the screen is off and the is tablet set to Standby, my A1 only uses a few percent of battery capacity per day.

    Be sure to use the Lenovo transformer which supplies a higher current (1.5 Amps) then many phone chargers and a computer's USB port. The Lenovo transformer may also provide a higher initial charging voltage to improve charging a totally discharged battery. If the transformer is providing charge current it will be warm to the touch after 15 minutes. Leave it connected for at least 24 hours or until the tablet shows 100% charge. The green led comes on at 90% charge. Let us know if your A1 does or does not charge up. Good Luck.
  4. Maff

    Maff Lurker

    It happened to me this morning, but wasn't due to depleting the battery, mine was fully charged and on power cable. I overcame it by unplugging power cable in and out a couple times (not quickly!). It came to life and charging cycle started and then was responsive again. Maybe try that?
  5. kamorant

    kamorant Lurker

    This has happened to me before. Here is the solution as provided by Lenovo Support.

    Try holding down the power button for about 45 seconds, then let go.

    Now hold it down for 5 seconds, as you would to power it on. You should feel the buzzer vibrate, then the screen should come on in a second.

    Try that!

  6. jazelle1

    jazelle1 Lurker


    TY TY TY TY !! This power thing has been happening to my sons' tablet - quite annoying. I did it as described - AND IT WORKED!!! Now I have to wonder - WHY?? I bought one for my other son, and this has never happened. OH well - I am glad I have a fix!
  7. nhadat

    nhadat Lurker

    My A1 can't turn on the green light on the charge light. And can't turn on power. Is there anybody can help?
  8. tgoddard

    tgoddard Lurker

    i only got my A1 today charged it up powered it up but it kept turning itself off then the display went completely thought mabe it had gone flat but now no light on charger & it will not power up can anyone that can help thanks
  9. hkdl

    hkdl Lurker

    Hi, I encountered the same issue previously on my tablet. Not sure if it is due to the installation of GO locker or whenever i charge my tablet overnight.

    The simple resolution is to hold on both the volume buttons and followed by the power button for a few seconds until the device vibrate.
  10. emorrison33

    emorrison33 Newbie

    Some of the issues with the charging have been solved by turning off Wi-Fi before charging your A1. I have not had an issues since doing this. I leave my tablet on 24/7 now and charge it when it needs it.
  11. Andrew5181

    Andrew5181 Lurker

    That happened to me and i feel like crying!! :( I thought it was because of how it fell and got a crack in it's shell but it still worked.... I thought dust or something got stuck in and it got stuck in the system... :(
  12. Andrew5181

    Andrew5181 Lurker

    It was fully charged to for mine.... :( It doesnt work!!! WAHHHHHHHH!!!!!!
  13. Andrew5181

    Andrew5181 Lurker

    thank you!!!! It works now!!!!!! Woot woot!!!!!!!!!!! :) :) :d :d
  14. SueMcG

    SueMcG Lurker

    I am newish to technology - and still have mixed feelings about it mainly because of all the hitches you have to overcome. You can imagine what it was like going back to the ideapad to continue using it to find it had switched itself off and had no intention of turning on again. I pressed the on button for the usual few seconds - nothing. So I thought maybe not long enough and did it again- still nothing. Maybe the battery has discharged itself despite knowing that it was fully charged the previous night ready for use this morning. So I plugged it into the mains electricity and there was no light or anything else happened. That's when I thought something was very wrong and checked the literature that came with it to find no troubleshooting advice there either. Good thing I have a computer at home where I found this site and read more of the same. I tried holding the on/off button for the estimated 45 seconds and let it go and pressed it quickly again until it vibrated. I would like to say a big thank you to everyone here for the advice and wish you all good luck with your technical appliences in the future.
  15. Kamorant, Thank you! i just bought my Lenova ideapad and had it packaged to return it this morning due to it not charging. I tried what you said to do and the screen came up with low battery. I plugged it in and it began charging! I now have this site as a favorite.
  16. txrose72

    txrose72 Well-Known Member

    I just had a problem which caused my A1-07 to go into a continuous booting cycle. It happened after I began updating the Barcode app which refused to complete. I used the Volume - and power on sequence to get into the Restore mode. Doing a Reboot didn't help nor did removing all the user data. I then removed the Micro SD card and the tablet came up the first time. I tried replacing the SD card and the problem returned, continuous boot cycling. I saved the contents of the SD card onto my PC. The .security folder had about 5 files which would not save so I skipped them and saved the rest. I then formatted the SD card and restored all the files and folders from my PC back on the SD card except of course the few files which wouldn't copy. The tablet continued to work when the card was placed back into the A1-07 showing that the card was not bad but only corrupted.
    As a side note I use the backup in Astro File Manager which places an installable copy of the each app with its name and revision in a Backup\Apps folder on the internal SD card. That folder was not touched when the tablet removed the user data. I was able to restore all the apps easily using Astro. Only the original dozen apps were left on the tablet prior to reinstalling those from the Backup folder.
    I hope this is useful to others who may have a similar problem.
  17. I have a lenovo ideaTab a1000 and its been dead and I put it on the charger and it will not come on. It came on once today for a few seconds then went dead again..I need help making my tablet turn on
  18. Chitsanzo

    Chitsanzo Lurker

    I had my Ideapad charged last week during the night starting from 21:00 to 7:00 in the morning but I did not switch,then I decided to switch it on during 12:00am when it could not start up but it was just writting Lenovo and just remain like that I really need please help.

Share This Page