1. Are you ready for the Galaxy S20? Here is everything we know so far!

Problems with reboot after first boot

Discussion in 'Android Devices' started by jwolfe152, Feb 2, 2011.

  1. jwolfe152

    jwolfe152 Member
    Thread Starter

    I decided to make a new thread because its not a rom specific...but on any case if a mod feels it necessary to delete the other post our maybe night them that's fine.

    here's the problem...i prepare to flash my rom wipe everything then flash everything. Well I get it booted and set up and everything go to reboot well it gets to the cm7 animation and then the lock screen then some stuff loads and all of a sudden it jumps back the the cm7 animation and it loops till I do a battery pull and then it gets to the lock screen loads a few things then the animation loops I let it set for 20 fracking minutes and nothing.

    If you need more info on what I flashed or had installed when it started just ask I will check in as often as I can. thanks for reading its been a PITA to have to keep flashing and/or nand restore just cuz I reboot
     



    1. Download the Forums for Android™ app!


      Download

       
  2. jwolfe152

    jwolfe152 Member
    Thread Starter

    Forgot to mention that I have flashed liquid 2.1, aosp froyo, cm6 and also cm7 and it does this with every rom
     
  3. KitsapAndroid

    KitsapAndroid Android Enthusiast

    I have had the Gingerbread ROM do that to me once or twice, but it always boots right up after the re-boot. Never any others though. I guess the questions people are going to want to know are , what recovery are you using? Are you trying to run them at 768? What process did you use to root? My suggestion would be that if you are trying to run the ROM at 768, then try flashing a capped 691 kernel first. Just flash the kernel right after you flash the ROM, before you reboot the phone. See if that helps out. Otherwise, wait for someone with better info to help you out. :)
     
  4. jwolfe152

    jwolfe152 Member
    Thread Starter

    Well I'm using cwm 2.5.0.1
    No special kernels most I every ran was 710
    I used z4root

    Actually this started before I flashed gb I have another post about what I was doing what I was using everything but I made this thread cuz I realized it was not rom specific cuz it does it with any rom I flash
    Here is the link with a little more info. I really don't know if it will help or not but I'm just trying to give as much info as possible

    Op link androidforums.com/sprint-hero-all-things-root/269301-boot-problems-aosp-froyo.html

    If anyone had any ideas our questions their it out they I'm willing to try about anything.

    I don't know much about TE or ADB stuff but if that's what it takes I will learn
     
  5. DonB

    DonB ♡ Truth, Justice and the American Way !! ♡ ™
    Moderator

    I would try a fresh install again, but this time do this process, you can try the first without the kernel flash and if you still have the same issue, then add the kernel process in your second wipe, report back

    Boot to recovery
    Go to Partitions menu
    Format boot
    Format system
    Format cache
    Format data
    DO NOT FORMAT SD CARD

    Wipe data/factory reset
    Wipe cache partition
    Go to advanced, press it, wipe Dalvik cache (do this 3 times), then press back

    Flash GB rom
    Flash DecaFuct #589 768Mhz
    Flash GB Gapps
     
  6. jwolfe152

    jwolfe152 Member
    Thread Starter

    ok flashed with no kernal yet but I got a question.

    ok if I go and format cache and data why wipe it too? I thought a format would "wipe" those parts. or is a "wipe" a different process all together? and even if it is a different process what is there to wipe if its been formatted? I'm really not trying to be a PITA it just seems like unnecessary steps
     
  7. DonB

    DonB ♡ Truth, Justice and the American Way !! ♡ ™
    Moderator

    Sometimes it does and sometimes it doesn't, each phone is different, thus the reason why we do it this way, you are sure to wipe it clean, this is mainly when having boot and flash issues, best way to do a full and clean wipe


     
    jwolfe152 likes this.
  8. jwolfe152

    jwolfe152 Member
    Thread Starter

    ok that makes perfect sense better to be safe than sorry I suppose thanks for clearing it up though
     
  9. srkmagnus

    srkmagnus Well-Known Member

    Did you get it sorted out? Also, remember that whenever you flash a new ROM, even if it's the same ROM just an updated one, you will need to re-flash any tweaks or kernals that you added (unless you know that the ROM includes that specific kernal or tweak).

    If you are going to be a flash-addict, like many of us are, then you should look into purchasing Titanium Backup to backup apps so that you can easily restore once you flash a new ROM. When you wipe (or format) the phone to flash a new ROM you'll lose everything. Titanium Backup lets you save and restore to ease the setup process. If you are using Launcher Pro of ADW Launcher, remember to backup the settings so you can have it restored once you get all the apps back up and running :)
     
  10. MahaloCat

    MahaloCat Android Expert

    +1000000 Backup LP and when you restore - do restore + data.
    Has saved me many many hours!
     
  11. LBPHeretic

    LBPHeretic Android Expert

    Huh. I have never messed with the partitions menu when flashing new ROMs. Is that only useful for Android 2.1 ROMs with Apps2SD? Weird.

    Is that something I should be doing every time I flash a new ROM? I am always just done a wipe of data, cache, and dalvik cache, and then flashed ROM and GApps.
     
  12. jwolfe152

    jwolfe152 Member
    Thread Starter

    I thought I had it all worked out but I installed applanet again and got a random reboot and the cm7 animation lopped like 6 times then started up got another random reboot awhile later but I am pretty sure it booted with no loop. I'm thinking that app I'd doing something but howwould out without SU access
     
  13. MahaloCat

    MahaloCat Android Expert

    Lower you CPU to 691 - And TRY changing you VM heap size to 32m

    Shouldn't have anything to do with SU....
     
  14. jwolfe152

    jwolfe152 Member
    Thread Starter

    I wasn't trying to say anything was wrong with su just thinking applanet tried to do something to the system but never asked for su permission.

    But yea I will change those in just a few see of anything happens thanks
     

HTC Hero Forum

The HTC Hero release date was July 2009. Features and Specs include a 3.2" inch screen, 5MP camera, 288GB RAM, MSM7200A processor, and 1350mAh battery.

July 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...