1. Check out our app, Forums for Android! Download and leave feedback here!

Support Sync icon doesn't go away!

Discussion in 'Android Devices' started by konman795, Apr 30, 2010.

  1. konman795

    konman795 Well-Known Member
    Thread Starter
    36

    Jan 6, 2010
    70
    3
    36
    Best Buy Sales
    Baton Rouge
    Anybody have any idea what is causing this? It started showing up this morning when I woke up...yea, it didn't have this before I went to sleep. Anyone have any ideas.
     

    Advertisement

  2. Roze

    Roze Hiding behind a mystery
    333

    Jan 20, 2010
    9,814
    2,183
    333
    Where the Sakura grows
    You might have accidentally turned auto-sync on...or an app might have done it. If you haven't done so, check to see if 'auto-synch' is unselected in settings -->Accounts & sync. If not, do a hard reset of the phone. That should fix it :)

    -Roze-
     
  3. konman795

    konman795 Well-Known Member
    Thread Starter
    36

    Jan 6, 2010
    70
    3
    36
    Best Buy Sales
    Baton Rouge
    Ended up wiping my nexus, as that seemed to be the only solution I could find on the internets :(
     
  4. Roze

    Roze Hiding behind a mystery
    333

    Jan 20, 2010
    9,814
    2,183
    333
    Where the Sakura grows
    Ouch, sorry to hear that.
     
  5. Rusty

    Rusty Well-Known Member
    143

    Jan 21, 2010
    1,635
    192
    143
    Pompey, UK
    Auto sync being on doesn't cause the sync icon to permanently appear, hell I almost never see mine.
     
Tags:

Share This Page

Loading...