1. Are you ready for the Galaxy S20? Here is everything we know so far!

Root [ROM] CTMod 3.80 (04/06/13)

Discussion in 'Android Devices' started by Bloodawn, Oct 21, 2011.

  1. vce2005

    vce2005 Android Expert

    Just a note : If you switch to DATA, boot IMMEDIATELY after changing from ssm to data into CWM Recovery an RE-FORMAT your sdext !!!!! Then reboot system !
     

    Advertisement

    williammaltby likes this.
  2. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓

    You don't NEED to use data mode, you still get the benefit of the extra storage with ssm, it just doesn't show up in the same way.

    To see what you have available when you're using SSM, open terminal emulator and type
    Code (Text):
    1. df
    You will see a listing for /data/app and one for /data/dalvik
    Those show your available space
     
    williammaltby likes this.
  3. williammaltby

    williammaltby Newbie

    Thanks for the help! I decided to go ahead and re-flash everything since I hadn't put anything on my phone yet and follow all the steps more carefully this time. Now everything seems to be in working order. Thanks again, you guys.
     
  4. kennedymat

    kennedymat Lurker

    Here is the issue I had.

    My phone displayed the "no service" alert for about 30 minutes.

    The next day, I noticed that the clock display in the notification area showed the time as being seven hours in the future (as if it was using the wrong time zone). I checked the time using the "Clock" application and it showed the correct time zone.

    I tried rebooting, but the problem persisted.

    To fix the problem, I went into "Settings", then "Date & Time", then unchecked the "Automatic" checkbox. I then selected a different time zone, and the re-selected the correct time zone. I then re-checked the "Automatic" checkbox. The problem was fixed!

    I hope that helps.
     
  5. sh0v3lhead

    sh0v3lhead Lurker

    I had some time today so I flashed to 75.2 hoping to reap the benefits of Bloodawns toil.
    I used the zip GooManager downloaded for me.
    All seem to go well till I reinstalled CTNGlass3.75.zip
    Which is what I was using with .75
    Now my quickpanel is gone.
    No clock, no icons, no notifications, nothin' and though its really clean looking I'd like it back.
    Despite this hiccup my lil prevail hasn't run or looked so good.
    Thank you all.
     
  6. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓

    If the theme isn't specifically designed for the version you are running it won't work. Cwhatwver has a thread where he has been nice enough to update most of the themes we have. You may want to check there
     
    sh0v3lhead and cwhatever like this.
  7. BloodBlade

    BloodBlade Well-Known Member

    Hi guys

    I've been using this rom since it came out and It's awesome. However I noticed my phone crashing lately. I'm not 100% sure it's cause of this rom but it did start shortly after I got this rom. It seems that when I play a song in slacker radio app midway thru the first song the entire phone crashes. It goes black and then there's a red x near the right hand corner. Then the media scanner reboots and then I can log in again. It happens almost every time with that first song on slacker radio but if i reboot slacker radio after then it plays fine. I also noticed it happening on other times too but I can't point point the reason for those times. I didn't know where else to post this and I thought it was related to this rom. I am keeping a close eye on slacker to see if there's a fix if the problem lies with that app.

    Any help greatly appreciated.
     
  8. cwhatever

    cwhatever Life Goes On

    I would try another radio app and freeze or uninstall slacker app if it works fine then it is your app that caused a problem. That is what I would try myself to see what the problem might be, somebody else might have a different answer. Hope that helps!
     
  9. BloodBlade

    BloodBlade Well-Known Member

    Thanks for the reply cwhatever. I will try that. Also do u think this problem was caused because of doing something wrong during installation of this rom?
     
  10. cwhatever

    cwhatever Life Goes On

    Anything is possible but I highly doubt that that would affect your problem.
    The only other thing that it could be too is a conflict of 2 apps. Trying a different radio player first is the easiest way to troubleshoot it.
     
  11. lettucefez

    lettucefez Newbie

    Hey whats up guys?
    I just started having problems with my phone and was wondering if anyone has ever had the same problem or something alike.
    So this morning I wake up to go to work and check my phone real quick (4:50am) for the weather and other small stuff (it was charging) i turn off the screen and after I unplug it from the charger i unlock the screen and lock it again and leave. At work (around 5:45am) I try to check my phone to Bluetooth a coworker some tv episodes of a show (I had 13 episodes on .avi format of about 2gb for the whole season that I just put in my phone the night before) but noticed that my screen wouldnt come on at all, the buttons on the bottom would light up but not the scree so i leave the phone untouched and when i come back after 15mins (the screen should of automatically turn off) I touch the screen and the bottom buttons light up but the screen wouldnt come on so I take out the battery and reboot and it will get stuck on Kouma Kernel screen forever. Next step to try to resolve this I went to CWM and cleared Dalvik cache, and other caches without wiping SDcard (that's where my backups are at, those were my last resource) so after all these and trying multiple times to reboot I kept getting stuck on the same screen. Tried to restore my phone from previous backup and when I try it gave me the error that the SDcard couldnt be mounted? so i tried fiddling with it, taking it in and out, trying to mount and unmount SDcard from CWM but nothing worked so i left my phone laying without the battery and SDcard for about an hr and I tried restoring again, seeemed like the only option to get my phone working, so it restored my phone like it was nothing. It brought me back one update behind so I just stayed with it since im changing phones within a week but earlier today I was texting and when I receive a message I try to read it, grabbed my phone, pressed the Unlock button and the exact same thing happen again, black screen, only bottom buttons working, and in CWM said cannot mount SDcard and still until now it hasnt worked yet. I will leave my phone without the battery for the rest of the night and hopefully it will work in the morning.

    Haas anyone ever encountered this problem or was it cause of the tv show files i put on there? Didn't think it would be a problem since I have a 32gb SDcard lvl 4 or whatever you guys wanna call it xD

    But would anyone know what kind of problem I might be having??

    Thanks :)
     
  12. vce2005

    vce2005 Android Expert

    Hi,

    sounds to me like a problem with the sd-card.... Either it's going bad on you or the sd-ext partition is bad.....

    I'd copy everything from your SD-Card's FAT partition ( where you movies are ) to a computer and totally re-do the install and re-format the sd-ext in CTMod with Kouma's SD-Parter ( CTMod Settings>>> Partition Info ), then copy your movies back......

    If that doesn't help or if you encounter the same problem, then there is something wrong with your sd-card by itself !
     
  13. wetbiker7

    wetbiker7 Extreme Android User

    +1 on the sd card. Sounds to me like it's going or gone bad. Hope that's the case and not the phone.
     
  14. artifactz

    artifactz Newbie

    Hi, I've had same issues with mines.

    Solution -

    1. Power Off Phone
    2. Reboot into CMW (V+ and Power button)
    3. Choose -reboot system now
    4. Boots everytime
    It happened when i used the FA1, FE16, FF1. EJ06 works great with it. For some reason it like it better.

    Enjoy:D
     
  15. lettucefez

    lettucefez Newbie

    I tried that but still gets stuck at the kouma kernel screen. I think is the sd card. I even erased the movies from the phone to see if that was the problem but after 6hrs later the phone froze up again. Damn I hope its my sd card but that wouldnt help much either cause i'll have to buy another one and meanwhile my phone is useless :/
    Could it be any more ironic that it started happening as soon as i traded my xbox for an iPhone? was planning to activate it on pageplus but i dont have the money for it yet :(
     
  16. droidagnostic

    droidagnostic Newbie

    :party:
    THANKS
    !!!
    TO EVERYONE WHO HAS HELPED TO BRING IN V3.75.2, JUST GOT IT INSTALLED AND WORKING AND YA KNOW CLICKING THE LITTLE THANKS BUTTON AGAIN JUST DIDN'T SEEM TO BE ENOUGH!!
    THIS THING ROCKS! ALL THE USEFUL LITTLE DETAILS IN THE QUICKPANEL, LIKE ADD/REMOVE AND CHANGE ORDER OF TOGGLES ARE EXCELLENT (the signature and version number in the background of the home screen is a nice touch too).

    :party:
     
  17. lettucefez

    lettucefez Newbie

    So i tried using my old phone Samsung Moment from Sprint to read the SDcard to at least back it up to my computer but even my Moment said the SDcard is unreadable and if I wanted to format so I said no and i'll look for a direct card to put in the SDcard and hook it up directly to my laptop see if that works.
    I have a spare 2gb SDcard which im gonna use and see if there is a difference. I tried using it right away by just put it in and making a partition and booting it but it didn't work so I cleared the whole phone completely from CWM and formated SDcard re-partitioned it and it came on with CT 3.75 so i'm just installing CT 3.75.2
     
  18. dchamilton

    dchamilton Member

    Has there been an update to this rom recently? On Saturday I got a message that there was an update, but I don't see any posts discussing it.
     
  19. cwhatever

    cwhatever Life Goes On

    If you are running 3.75.2 then no there is no newer update, if you are running 3.75 then yes there is a new update!
     
  20. dchamilton

    dchamilton Member

    I am running 3.75.2. Oh well, thanks.
     
  21. Majora_Luna

    Majora_Luna Newbie

    This thing likes to spontaneously hot boot a bunch. Other than that it's fine enough I suppose.

    But, question: Is it possible, either in this version or with a future update, to make it compatible with the Wiimote? Previously, "no route to host" errors would pop up. Is it a hardware limitation? or purely software.
     
  22. vce2005

    vce2005 Android Expert

    Hi,

    As far as I can read, it says "Final", so there won't be any future version ! Bloodawn made us a final version and it works superior so far ! As far as the Wiimote goes, you might need a "newer" phone and not a 2 year old one to run this program ! Can't make a Ferrari out of a VW bug ! ;) ( maybe close, but not really....Grinzzz )
     
  23. BladeAvernum

    BladeAvernum Lurker

    I am having some really significant lag and freeze issues on my ls855 with ctmod3.752 installed. Can anyone suggest a fix?
     
  24. Koumajutsu

    Koumajutsu Android Expert

    try the forum for the LS855
     
  25. My phone won't let me use my voice recognition but uses the app text by voice flawlessly. I want my keyboard to have the stock voice recognition speech to text to work. I installed the voice synthesis app and it did its thing then uninstalled, just like it was supposed to. Still doesn't work. Any ideas?
     

    Attached Files:

Loading...

Share This Page

Loading...