1. Are you ready for the Galaxy S20? Here is everything we know so far!

[ROM] ApeX V1.4.1 for Droid X & Droid 2 - Refinement and Ease of Use (2/22/2011)

Discussion in 'Android Devices' started by Fabolous, Feb 14, 2011.

  1. RWil85

    RWil85 Well-Known Member

    Hey guys

    Does wireless tether work on 1.4.1??

    I had it working last week on 1.3.1 and now I can't..thoughts?
     

    Advertisement

  2. hallmarktex

    hallmarktex Newbie

    No, I didn't know I needed to do this. I've only accessed the toolbox for the first time with this update. I'm enough of a noob that I don't fully get blur vs. asop. Since I didn't have to before I didn't think I needed to do anything like this now.

    Can you give me, or direct me to a little guidance on this?
     
  3. taknactn

    taknactn Member

    SBF and reinstalled apex. yay!:D
     
  4. Flying_Hellfish

    Flying_Hellfish Android Enthusiast

    Open Terminal emulator

    su
    apextoolbox
    1
    6
    2
    I believe it reboots when it is done. :)
     
  5. hallmarktex

    hallmarktex Newbie

    Very good. I do appreciate that. The Yahoo email tool doesn't give you the option of deleting multiple emails at a time. A feature that comes in really handy.

    Thank you again,
    Mark
     
  6. MrJHarrod

    MrJHarrod Lurker

    Thank you for your quick reply, Fab. I am now Swyping again on your amazing ROM.
     
  7. Rockaholic

    Rockaholic Android Enthusiast

     
  8. md88

    md88 Member

     
  9. RWil85

    RWil85 Well-Known Member

    I've gotten wireless tether to work on 1.4.1; however, while travelling in the car- the signal bounces around and goes in and out a lot..is that normal or is there a remedy for this?? Thanks!
     
  10. danmcq

    danmcq Newbie

    I've found that the default Motorola 3G wifi tether is far superior to any 3rd party. Simply use the TBH patch if you don't feel like paying Verizon twice for service you already receive.
     
  11. RWil85

    RWil85 Well-Known Member

    I wish I knew what you meant by TBH patch, haha.
     
  12. Stevessvt

    Stevessvt Android Enthusiast

    Did I miss something? Was there a 1.4.1 release?
     
  13. gmenfan83

    gmenfan83 Android Expert

    Yes the name of the thread says it all
     
  14. idle0095

    idle0095 Newbie

    can some one tell me were the icons are kept on the droid x? i want to use root explorer and copy some icons to my sdcard so i can use them as custom icons for sms unread widget and gmail unread widget. Thanks
     
  15. Stevessvt

    Stevessvt Android Enthusiast

    1.4.0? I have that,..was there a 1.4.1 release?
     
  16. althepal1984

    althepal1984 Member

    No just 1.4 ... for now anyways
     
  17. Stevessvt

    Stevessvt Android Enthusiast

    OK, thats what I thought, but a few times it was referred to as 1.4.1 in the thread...
     
  18. idle0095

    idle0095 Newbie

    nvm figured it out
     
  19. althepal1984

    althepal1984 Member

    I reckon good ol' fab just gets us all excited and we push extra number buttons
     
  20. gmenfan83

    gmenfan83 Android Expert

    Lol that's why I said the thread says it all :D
     
  21. Stevessvt

    Stevessvt Android Enthusiast

    People...need.....to.....stop....toying....with....my......emotions!

    LOL.
     
  22. darkcyber

    darkcyber Android Expert

    Is anyone else seeing this error on reboot?

    Sorry! Process system is not responding. "Force close or Wait"

    I installed Apex 1.4 and got everything set up and then installed BWC Theme and got this error on reboot. I have gotten this same error on other reboots since then. Since I did not really reboot after installing Apex 1.4, but did after installing BWC theme, so I don't know which one is causing the issue. So, thought I would post in here and see if anyone else is seeing this?

    I LOVE THIS THEME. Battery life is insanely great. Been off charger now 6 hours and I am at 90%...can you say WOW! I would already be at 70% of lower on Liberty 1.5.

    Thanks for the great work man!
     
  23. Fabolous

    Fabolous Superuser
    Thread Starter

    Have you tried updatedb and then using the new toolbox to redo the startup script?
     
  24. BOOGIE_BOTZ

    BOOGIE_BOTZ Member

    Can someone help me here? I flashed from Liberty 1.5 to ApeX 1.4 because I miss the Blur messaging and email apps. However, I noticed that when I flashed I don't see my Blur messaging and email and other stuff. I also noticed that on boot image, it still shows Liberty's before it shows ApeX. Can someone help me? I cleared cache and data and everything before flash, yet it still shows up :(
     
  25. fuzio1963

    fuzio1963 Well-Known Member

    At first, just wanted to say; fall inluv with this rom!! The BEST Rom there is so far. :) But, i made some changes using toolbox (battery icon only), and then - still all was OK, until i played Angry Birds. When you get to the point a little movie is played, the game shuts down itself! :thinking: I tried reload the game, same.
    Anyone else? Or it is just ME, as usually.............:thinking:
     

Motorola Droid X Forum

The Motorola Droid X release date was July 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, TI OMAP3630 processor, and 1540mAh battery.

July 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...